Filelink offer notification not being triggered by large files in some instances

NEW
Unassigned

Status

Thunderbird
FileLink
5 years ago
3 years ago

People

(Reporter: mconley, Unassigned, NeedInfo)

Tracking

16 Branch
x86
All

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Jeremy Glassenberg from Box has been testing the Box implementation using some of our Daily builds, and does not appear to be seeing the Filelink offer notification bar when attaching large files.

I'm going to get Jeremy to post a more detailed set of steps to reproduce in this bug.

Comment 1

5 years ago
Steps to reproduce:

1) Install Daily (latest attempt was from the August 14 2012 build).
2) Setup the Box plugin.  The authentication process should work properly.
3) Choose "Write Message"
4) Choose "Attach"
5) In the dialogue, choose a 50MB file.

Expected results:

Daily begins process of uploading file into Box

Actual results:
No action.  File isn't uploaded to Box, and doesn't seem to be attached to email (see screenshot after file selection).

Comment 2

5 years ago
Created attachment 652572 [details]
Message after selecting a file attachment

Comment 3

5 years ago
I've tried with a 61MB file and it worked.

Anything suspicious in Tools->Error Console.

To get more info, you will need to add the following new string prefs and set them to 'All', then restart TB:

- BoxAuth.logging.console
- BoxAuth.logging.dump
- BoxService.logging.console
- BoxService.logging.dump

In Thunderbird, about:config is accessed via "Tools -> Options -> Advanced -> General -> Config Editor (button)"

More on adding prefs:
http://kb.mozillazine.org/About:config#Adding_modifying_and_resetting_preferences
(In reply to Jeremy Glassenberg from comment #2)
> Created attachment 652572 [details]
> Message after selecting a file attachment

Hm.

So, the lack of addresses in the From dropdown list reeks of a broken compose window.

Do you have any add-ons installed that might be causing this?

-Mike

Comment 5

5 years ago
I don't have any add-ons installed for Thunderbird.

It's my guess that this is a false-alarm, and something with my instance of the daily build.  It would still be nice to confirm that.
(In reply to Jeremy Glassenberg from comment #5)
> I don't have any add-ons installed for Thunderbird.
> 
> It's my guess that this is a false-alarm, and something with my instance of
> the daily build.  It would still be nice to confirm that.

Jeremy:

I would suggest trying a fresh copy of Daily (http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-comm-central/thunderbird-17.0a1.en-US.win32.installer.exe), and creating a new profile using the Profile Manager (see http://kb.mozillazine.org/Profile_Manager#Windows).

Let me know if you can still reproduce the problem after that.

-Mike

Comment 7

3 years ago
Jeremy, is this problem still seen?
Flags: needinfo?(jglassenberg)
You need to log in before you can comment on or make changes to this bug.