Back/Forward/Urlbar don't function with Modern3 theme

VERIFIED DUPLICATE of bug 78476

Status

SeaMonkey
Themes
VERIFIED DUPLICATE of bug 78476
17 years ago
10 years ago

People

(Reporter: Nick Rosier, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.8.1+)
Gecko/20010430
BuildID:    2001043020

When switching to the Modern3 theme, the Back and Forward buttons are disabled
and entering a URL in the URLbar only refreshes the current page. Following
links on the current page doesn't update the URLbar and the Back/Forward buttons
stay disabled.
This does not happen when using the Classic theme.
When switching back to Classic, the problem persists.

Reproducible: Always
Steps to Reproduce:
1. Clean up preferences
2. Start Mozilla with Classic theme and surf to a page
3. Switch to Modern3
4. Enter whatever URL and hit enter (the current page only reloads)
5. Switch back to Classic (the problem remains)

Actual Results:  Back and Forward buttons are disabled. URL's entered in the
URLbar don't get displayed

Comment 1

17 years ago
WORKSFORME with build 2001043004, Windows 95.
(Reporter)

Comment 2

17 years ago
works fine with 2001050108 on Linux
(Reporter)

Comment 3

17 years ago
Created a new W2K user ; switched to Modern3 theme; same problem
Quiting Mozilla and restarting it will show the Modern3 theme fully functional.
Problem seems to occur when switching to the Modern3 theme.
(Reporter)

Updated

17 years ago
Severity: major → normal
(Reporter)

Comment 4

17 years ago
Created attachment 32768 [details]
Screenshot after switching to the Modern3 Theme; The URLbar is shifted down

Comment 5

17 years ago
2001050104 win98
I see the url shifted down after a Modern3->Classic->Modern3 switch but
back/forward works
(Assignee)

Comment 6

17 years ago
resolving as WORKSFOREVERYBODY
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

17 years ago
tried build 2001050104 on W2K; cleaned my mozilla preferences directory;
switched from classic to modern3; still the same problem; quiting mozilla and
starting (with modern3 worked)
(Reporter)

Comment 8

17 years ago
Build 2001050620 on W98 on completely different system; same problem
Cleanly installed W98 system; installed Mozilla 2001050620 in /Program Files/mozilla
started mozila, changed theme to modern3 ->
- urlbar is shifted
- back/forward are disabled
- entering a url in the urlbar and hitting return just refreshes the page.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 9

17 years ago

*** This bug has been marked as a duplicate of 78476 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 10

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.