include Statements subpage not working

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: drderidder, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713224749

Steps to reproduce:

https://developer.mozilla.org/en-US/docs/JavaScript/Reference#Statements

Does not include subpage en/JavaScript/Statements


Actual results:

The subpage didn't get included.


Expected results:

The subpage should have been included.
Thanks for your report! Could you check that page again? It works for me now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

6 years ago
Yep, it works now. Thanks for checking.
(Assignee)

Updated

6 years ago
Version: MDN → unspecified
(Assignee)

Updated

6 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.