If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to expand container with <section> elements on Ringmark Benchmark

RESOLVED DUPLICATE of bug 767405

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 767405
5 years ago
5 years ago

People

(Reporter: aaronmt, Assigned: wesj)

Tracking

Trunk
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox16 affected, firefox17 affected, fennec+)

Details

(URL)

(Reporter)

Description

5 years ago
Head on over to http://rng.io/ :: see r.0 (Ring 0) pass, tap r.0 -- see r.1 (Ring 1) fail, tap r.1

All I see is a tap highlight, but the container with the <section> elements does not expand here.

See script :: http://www.rng.io/dist/application.js

--
Nighty (08/16)
Samsung Galaxy Nexus (Android 4.1.1)
(Reporter)

Updated

5 years ago
(Reporter)

Updated

5 years ago
tracking-fennec: --- → ?
status-firefox16: --- → affected
status-firefox17: --- → affected
(Reporter)

Comment 1

5 years ago
Interestingly one is able to expand the containers _during_ the test-run; afterwards, no such luck.
Wes - Can you take a look at this?
Assignee: nobody → wjohnston
tracking-fennec: ? → +
(Assignee)

Comment 3

5 years ago
I think this is a bug in the rng.io workaround in place for supporting details elements. I've filed a bug with them and I'll toss up a pull request as well.
Depends on: 591737
(Assignee)

Comment 4

5 years ago
rng.io issue: https://github.com/facebook/rng.io/issues/33
Depends on: 767405

Comment 5

5 years ago
This is actually a duplicate of Bug 767405, isn't it?
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 767405
You need to log in before you can comment on or make changes to this bug.