Don't allow users to scroll vertically through screenshots

VERIFIED FIXED in 2012-08-23

Status

P2
normal
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: krupa.mozbugs, Assigned: potch)

Tracking

2012-08-23
Points:
---

Details

(Whiteboard: [janus])

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://marketplace.allizom.org/app/galactians2/?src= on your b2g phone
2. Try scrolling vertically through the screenshots

Don't allow users to scroll vertically through screenshots.
(Assignee)

Comment 1

6 years ago
Seems to be an overflow: bug.
Assignee: nobody → thepotch
Target Milestone: --- → 2012-08-23
Priority: -- → P2
(Assignee)

Comment 2

6 years ago
This got fixed up in the nav-dots commit:

https://github.com/mozilla/zamboni/commit/5f0b9f7
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 3

6 years ago
Verified as fixed : http://screencast.com/t/bRx657FIt
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.