Closed Bug 783504 Opened 8 years ago Closed 7 years ago

Update WebMobileConnection API specs after latest changes in {get, unlock, set}CardLock() functions.

Categories

(Core :: DOM: Device Interfaces, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 842462

People

(Reporter: jaoo, Unassigned)

References

Details

Update WebMobileConnection API specs after latest changes in {get, unlock, set}CardLock() functions. Bug 774114 didn't update the API specs (sorry, my fault) so this bug is for updating the specs.
Depends on: 783525
The document for IDL is updated in Bug 842462 Part 1 patch.
Marking this duplicated.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 842462
You need to log in before you can comment on or make changes to this bug.