Package ColorAnalyzer.js to fix ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_colorAnalyzer.js | Exception thrown - [Exception... "Component returned failure code: 0x80570016 (NS_ERROR_XPC

VERIFIED FIXED in seamonkey2.14

Status

SeaMonkey
Build Config
P2
major
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: Philip Chee, Assigned: Philip Chee)

Tracking

(Blocks: 1 bug)

Trunk
seamonkey2.14
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [perma-orange])

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
q.v. Bug 634139 - Add a service for finding the representative color in an image. (package-manifest.in)

http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1345178145.1345181416.6897.gz#err24
NEXT ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_colorAnalyzer.js | Exception thrown - [Exception... "Component returned failure code: 0x80570016 (NS_ERROR_XPC_GS_RETURNED_FAILURE) [nsIJSCID.getService]"  nsresult: "0x80570016 (NS_ERROR_XPC_GS_RETURNED_FAILURE)"  location: "JS frame :: chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_colorAnalyzer.js :: <TOP_LEVEL> :: line 10"  data: no]
(Assignee)

Comment 1

6 years ago
Created attachment 652719 [details] [diff] [review]
Patch v1.0 Package it.
Attachment #652719 - Flags: review?(sgautherie.bz)
Severity: normal → major
Depends on: 634139
Flags: in-testsuite-
Priority: -- → P2
Whiteboard: [perma-orange]
Target Milestone: --- → seamonkey2.14
Comment on attachment 652719 [details] [diff] [review]
Patch v1.0 Package it.

Please, add it to removed-files.in (non-OMNI) too.
Attachment #652719 - Flags: review?(sgautherie.bz) → review+
(Assignee)

Comment 3

6 years ago
> Please, add it to removed-files.in (non-OMNI) too.
Do you mean to add it to both the OMNI and non-OMNI, or only to the non-OMNI section?
(In reply to Philip Chee from comment #3)
> Do you mean to add it to both the OMNI and non-OMNI, or only to the non-OMNI
> section?

My bad. Add it to OMNI only, non-OMNI is fine as is.
Duplicate of this bug: 783508
(Assignee)

Comment 6

6 years ago
Pushed to comm-central:
http://hg.mozilla.org/comm-central/rev/6ff3305dbad4

> Please, add it to removed-files.in (non-OMNI) too.

>> Do you mean to add it to both the OMNI and non-OMNI, or only to the non-OMNI
>> section?

> My bad. Add it to OMNI only, non-OMNI is fine as is.
Fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1345295526.1345298617.4505.gz
Linux comm-central-trunk debug test mochitest-other on 2012/08/18 06:12:06

V.Fixed
Blocks: 452942
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.