Last Comment Bug 783751 - Remove support for MOZ_OPTIONAL_PKG_LIST
: Remove support for MOZ_OPTIONAL_PKG_LIST
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla17
Assigned To: Mike Hommey [:glandium]
:
: Gregory Szorc [:gps]
Mentors:
Depends on:
Blocks: new-packager
  Show dependency treegraph
 
Reported: 2012-08-18 00:11 PDT by Mike Hommey [:glandium]
Modified: 2012-08-25 08:44 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove support for MOZ_OPTIONAL_PKG_LIST (2.33 KB, patch)
2012-08-18 00:12 PDT, Mike Hommey [:glandium]
ted: review+
Details | Diff | Splinter Review

Description Mike Hommey [:glandium] 2012-08-18 00:11:36 PDT
MOZ_OPTIONAL_PKG_LIST has been unused since bug 575838 in mozilla codebase, bug 455869 in calendar and bug 666518 in Seamonkey. I think we can retire it (and thus not care about it in bug 780561)
Comment 1 Mike Hommey [:glandium] 2012-08-18 00:12:46 PDT
Created attachment 653032 [details] [diff] [review]
Remove support for MOZ_OPTIONAL_PKG_LIST
Comment 3 Ryan VanderMeulen [:RyanVM] 2012-08-25 08:44:47 PDT
https://hg.mozilla.org/mozilla-central/rev/54fdedb218f8

Note You need to log in before you can comment on or make changes to this bug.