Msg selection moves unexpectedly

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
17 years ago
7 years ago

People

(Reporter: selmer (gone), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [SmBugEvent])

(Reporter)

Description

17 years ago
4/30 04 Win98

Reply and Mark actions have caused the selected message to jump to some random
place.  (At least the message selected is the one shown :-)

To repro this, select the last message in the pane and then do something to it.
(Reporter)

Comment 1

17 years ago
Sigh.  Also happened for non-bottom message...

Comment 2

17 years ago
nbaca/stephend: please dup this

Comment 3

17 years ago
dup it of what?  Also, can't reproduce yet.
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: esther → message-display
This bug is being marked EXPIRED as it has seen no activity in a very long time.

If you think that the issue reported might still be relevant, please test with a recent release of SeaMonkey and if the problem persists feel free to re-open the report. Thank you.

http://www.seamonkey-project.org/
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
Bulk reopening incorrectly expired bugs - no activity does not constitute no bug - these need proper checking.
Status: RESOLVED → REOPENED
Resolution: EXPIRED → ---
Status: REOPENED → UNCONFIRMED

Comment 6

7 years ago
Works for me:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.2pre) Gecko/20110507 Firefox/4.0.2pre SeaMonkey/2.1pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [SmBugEvent]
You need to log in before you can comment on or make changes to this bug.