Home Screen Speed Dial thumbnails are missing

RESOLVED DUPLICATE of bug 756881

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 756881
5 years ago
5 years ago

People

(Reporter: arky, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 653050 [details]
Screenshot of speed dial screen on Fx 14.0.1

The Firefox 14.0.1 home screen doesn't generate thumbnails for various sites. Some of the sites are Facebook.com, twitter.com, and gmail.com. 

See attached screenshot.

Updated

5 years ago
Component: General → General
Product: Core → Firefox

Comment 1

5 years ago
I see this constantly.

Updated

5 years ago
Component: General → Tabbed Browser

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 756881
You need to log in before you can comment on or make changes to this bug.