If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

notification email sent to Rep after comment is left on his profile page

RESOLVED DUPLICATE of bug 758603

Status

Mozilla Reps
reps.mozilla.org
RESOLVED DUPLICATE of bug 758603
5 years ago
5 years ago

People

(Reporter: williamq, Unassigned)

Tracking

0.3.5 - Amanda
x86
Mac OS X

Details

(Reporter)

Description

5 years ago
it would be nice for a Rep to be notified by email when someone leaves a comment on their profile page.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 758603
Group: mozilla-reps-admins
You need to log in before you can comment on or make changes to this bug.