Context menus on scrollbars in new modern

VERIFIED FIXED in mozilla0.9.1

Status

SeaMonkey
Themes
--
critical
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Joe Hewitt (gone))

Tracking

({regression})

Trunk
mozilla0.9.1
PowerPC
Mac System 9.x
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Blake and I fixed all skins not to have context menus on scrollbars, but the new 
modern regresses this. It's a big problem on mac because if you click and hold 
the thumb, you'll get a context menu :(
(Reporter)

Updated

17 years ago
Keywords: nsbeta1, nsdogfood, nsmac1, regression
(Assignee)

Comment 1

17 years ago
Created attachment 32788 [details] [diff] [review]
patch to fix
(Assignee)

Comment 2

17 years ago
*** Bug 78393 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
*** Bug 78525 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
Yeah, same as before. r=blake

That sure is some funky ascii art/writing/stuff.  As if someone can't figure 
out what binding id="scrollbar" is ;-)
(Assignee)

Comment 5

17 years ago
Just for the record, I don't put those "ascii art" lines in there for
information, they simply make it easier to scan the file.  When you're scrolling
through a really long file, comments (especially if your editor color-codes)
make it easier to find important separations.
Status: NEW → ASSIGNED

Comment 6

17 years ago
Themes Triage Team marking nsbeta1+
Keywords: nsbeta1 → nsbeta1+
Target Milestone: --- → mozilla0.9.1
(Assignee)

Comment 7

17 years ago
*** Bug 79850 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

17 years ago
sr=hyatt
(Assignee)

Comment 9

17 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 10

17 years ago
Verified the patch.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.