"Space key" doesn't work on buttons

VERIFIED DUPLICATE of bug 53896

Status

()

Core
Keyboard: Navigation
--
major
VERIFIED DUPLICATE of bug 53896
17 years ago
17 years ago

People

(Reporter: doctor__j, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.8.1+) Gecko/20010430
BuildID:    2001043020

Reproducible: Always
Steps to Reproduce:
1. Go to Bugzilla. (Any website with form submit buttons will do.)
2. Click on the text field and type a bug number in the textfield.
3. Tab your keyboard so that the focus is on the "Show" button. (Or some kind of
submit buttons for other websites.)
4. Press space key.

Actual Results:  The browser just scrolls down a page, AS IF the focus is NOT on
the button.

Expected Results:  The focused button should be depressed and the form get
submitted.

I found this bug as I was verifying Bug 68846.

*** This bug has been marked as a duplicate of 53896 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.