Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 783906 - white Flashing on Transition of animated Images
: white Flashing on Transition of animated Images
[fixed by Bug 783015]
: regression
Product: Core
Classification: Components
Component: General (show other bugs)
: 17 Branch
: x86_64 Windows 7
: -- normal (vote)
: mozilla17
Assigned To: Kyle Huey [:khuey] (Exited; not receiving bugmail, email if necessary)
Depends on: 783015
Blocks: 697230
  Show dependency treegraph
Reported: 2012-08-19 12:03 PDT by (mostly gone) XtC4UaLL [:xtc4uall]
Modified: 2012-11-12 02:32 PST (History)
6 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description (mostly gone) XtC4UaLL [:xtc4uall] 2012-08-19 12:03:11 PDT
Load URL and watch the Transition of the animated Images in the first Loop.
Further Loops seem cached and there's no Issue.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20120818030604

Last good nightly: 2012-08-15
First bad nightly: 2012-08-16


by Guess: Bug 697230/Bug 685516
Comment 1 Lukas Blakk [:lsblakk] use ?needinfo 2012-08-20 19:05:01 PDT
Well both of those point the finger at Kyle, so assigning to him for more investigation.
Comment 2 (mostly gone) XtC4UaLL [:xtc4uall] 2012-08-22 12:33:06 PDT
I could be wrong, but it seems as if Bug 783015 mitigated/fixed the Issue. Will verify later on by checking Tinderbox Builds....
Comment 4 Virgil Dicu [:virgil] [QA] 2012-11-06 05:04:02 PST
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 beta 4
Build ID: 20121031065642

I can still spot some flashes on the first loop in Firefox 17.0 Beta 4, then it works fine.

Could not reproduce in latest Nightly.

Anyone else seeing this in Beta? XtC4UaLL?
Comment 5 (mostly gone) XtC4UaLL [:xtc4uall] 2012-11-08 14:21:15 PST
Yep, you're right: there's still a one-time Flashing in the first Loop for me using 

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20121106195758

But Comment 2 is true though; it's been mitigated compared to before Bug 783015 got checked in.

WFM against Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20121108042012.

I presume it got fixed fully in the 18 Cycle and this should be wontfixed for 17.
Comment 6 Virgil Dicu [:virgil] [QA] 2012-11-09 06:19:03 PST

We won't be able to set this to verified, but this isn't severe enough to actually re-open (there is an improvement as compared to the original report.). 

Any suggestions from people who worked on bug 783015? Kyle?
Anthony, do you have any suggestions here?
Comment 7 Virgil Dicu [:virgil] [QA] 2012-11-09 06:21:25 PST
Actually, same question for Olli (his patches fixed a part of this bug through bug 783015).
Comment 8 Olli Pettay [:smaug] 2012-11-09 06:33:11 PST
bug 783015 was about performance and power usage. Don't know about flashing/painting.
Comment 9 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2012-11-09 11:01:15 PST
I think it's safe to mark this verified for Firefox 17. We know it's not 100% fixed but it's pretty close. I think it's sufficient to let it ride Firefox 18 to release and call this done.

Note You need to log in before you can comment on or make changes to this bug.