bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

"undefined" appears in addressee field when up arrow pressed

VERIFIED DUPLICATE of bug 97653

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 97653
18 years ago
10 years ago

People

(Reporter: myk, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Problem: 

When creating a new email message, if you hit the up arrow key when the cursor
is in an addressee field then the word "undefined" will appear in the field.

Steps to Reproduce:

1. Press "Ctrl-M" or click "New Msg" button to create a new message.
2. When the cursor appears in top-most addressee field next to "To:", hit the up
arrow key.

Expected results: Nothing happens.
Actual results: The word undefined appears in the addressee field.

Build tested on: Linux 2001-05-01-08.

Updated

18 years ago
QA Contact: esther → laurel
reassign to hewitt, probably an autocomplete widget problem. BTW, I am not able
to reproduce this problem :-(
Assignee: ducarroz → hewitt

Comment 2

17 years ago
I see it with may01 linux build.
(Assignee)

Comment 3

17 years ago
worksforme on windows - can't conceive of why this would be a problem on linux
only.  

Comment 4

17 years ago
I still see it on may14 commercial build, linux rh6.2
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 6

17 years ago
Marking this duplicate of the newer report instance.

*** This bug has been marked as a duplicate of 97653 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
.
Status: RESOLVED → VERIFIED

Comment 8

17 years ago
OK using oct29 commercial trunk build: win98, linux rh6.2, mac OS X
(Reporter)

Updated

14 years ago
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.