Need ability to modify flags while performing 'Change Several Bugs at once' action

RESOLVED DUPLICATE of bug 281791

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 281791
6 years ago
6 years ago

People

(Reporter: Simon Green, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Often, I need to edit the flags field for more than one at a time. 

These fields are not exposed in the "Change several bugs at once UI".
If this is done, then I would be able to edit flags fields for several 
bugs at once.

This would be a really good thing to have. I'm thinking that the interface would list all flags (if any) that ALL bugs can have (there is code already that handles this at a product level and sure about the component level[1]), and obviously the user has the ability to either request or set. Each flag then would have --do_not_change--, X, ?, + and - (depending on the settings of the flag and the users privileges).

[1] flags can be set at the component level, although I'm not aware of any flags in our installation that does this.

  -- simon

Updated

6 years ago
Assignee: sgreen+mozilla → create-and-change
Severity: normal → enhancement
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Component: User Interface → Creating/Changing Bugs
Resolution: --- → DUPLICATE
Duplicate of bug: 281791
You need to log in before you can comment on or make changes to this bug.