If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

All Scrollbars/scrollarea/scrollarrows are context sensitive in the modern theme

VERIFIED DUPLICATE of bug 78379

Status

SeaMonkey
Themes
VERIFIED DUPLICATE of bug 78379
17 years ago
9 years ago

People

(Reporter: Claudius Gayle, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
***Overview Description: 
  The entire scroll area is now context sensitive in only the Modern them.

***Steps to Reproduce: 
1) Use the modern theme.
2) Right-click in anywhere in any scroll area (sidebar included)

***Actual Results:
  You get a context menu and the scroll area beneath is still sensitive to the mosue
(ie you can still scroll as well as select on the menu)

***Expected Results: 
  A context menu should not appear at all.

***Build Date & Platform Bug Found: 
  2001050108 builds on all platforms. This is not a problem in the classic skin
or with the previous version of modern(in a 2001042608 build)
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 78379 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.