Turds left after dragging around a foreground application

RESOLVED DUPLICATE of bug 77654

Status

--
major
RESOLVED DUPLICATE of bug 77654
18 years ago
10 years ago

People

(Reporter: peterlubczynski-bugs, Assigned: kmcclusk)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
In this morning pull, I noticed paiting problems over content in chrome. Could 
be related to the new skin or Hyatt's check-in. See screen shot.

To reproduce:
* Start Moizlla
* Make another window active and quickly drag it across the exposed windows of 
Mozilla
* Notice the white gaps, especially visible in the chrome but also in content 
not just limited to images.
* Make Mozilla "active" by clicking on the title bar and the truds don't go away

Testing only on Windows 2000 using a debug fresh build.
(Reporter)

Comment 1

18 years ago
Created attachment 32773 [details]
screenshot

Comment 2

18 years ago
Hmm, that screenshot is more dramatic than I have been able to create, but 
this bug is bug 77654, and it predates both the modern skin and hyatt's 
paint suppression checkin. It was visible in 4/25 a.m. builds.

*** This bug has been marked as a duplicate of 77654 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.