Since the last 14.0.1 update, there are everytime disconnects from platform server during downloads, then the browser loses connection with the download server.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: closing.in, Unassigned)

Tracking

14 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

I just updated from 14.0 to 14.0.1


Actual results:

There are problems with the downloads, firefox always loose connection with the download server. I can't finish downloads cause i arrive on 0 bytes per seconds. It happens maybe 7/10.


Expected results:

No connection lost
(Reporter)

Updated

6 years ago
Component: Untriaged → Downloads Panel

Comment 1

6 years ago
Did you try in safe mode (http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode) then with a new Firefox profile (https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles)?

(French versions exist for this FAQ)
Please provide real steps to reproduce.
You should describe what other people like me have to do to see the issue including URL and where to click on that URL.
Component: Downloads Panel → Untriaged

Updated

6 years ago
Summary: Since the last 14.0.1 update, they are everytime disconnects from platform server during downloads, then the browser loose connection with the download server. → Since the last 14.0.1 update, there are everytime disconnects from platform server during downloads, then the browser loses connection with the download server.

Comment 3

6 years ago
Changing the summary does not help. Please provide steps to reproduce (click by click) and answer comment 1. Thanks...

Comment 4

6 years ago
(In reply to Andre Klapper from comment #3)
> Changing the summary does not help.
I’m not the reporter.

Comment 5

6 years ago
Whoops. Sorry :)
Reporter, did you have the chance to try what Loic suggested in comment #1? Are you still having the reported problem?

Thank you!
No Information from Reporter since 2 years -> closed this bug-report

please feel free to reopen this if you can give additonal information for reproduce in actual Version of Firefox.

thanks for reporting this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.