[ga-IE] Regression in value of 'intl.accept_languages'

RESOLVED FIXED

Status

Mozilla Localizations
ga-IE / Irish
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: GPHemsley, Assigned: Kevin Scannell)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Aurora changeset 3288304cf88c reverted the value of 'intl.accept_languages' to the en-US default.

This could be fallout from my changing the en-US value of the setting in bug 723609, but I can't tell because en-ZA and hi-IN are the only other locales that seem to have been affected.

What tool do you use to do your localizing/syncing?
(Reporter)

Comment 1

6 years ago
(In reply to Gordon P. Hemsley [:gphemsley] from comment #0)
> This could be fallout from my changing the en-US value of the setting in bug
> 723609, but I can't tell because en-ZA and hi-IN are the only other locales
> that seem to have been affected.

Actually, it seems hi-IN never localized the value in the first place. So only en-ZA and ga-IE definitively reverted back to the unlocalized version of the string.
(Reporter)

Updated

6 years ago
See Also: → bug 776083
(Reporter)

Updated

6 years ago
Keywords: regression
(Reporter)

Updated

6 years ago
Summary: Regression in value of 'intl.accept_languages' → [ga-IE] Regression in value of 'intl.accept_languages'
(Assignee)

Comment 2

6 years ago
Fixed now.  I use the translate toolkit (same as en-ZA, probably) and this is a side-effect of my translation process - nothing to worry about in the long run.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.