The Appl. refused to open

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: ucukah, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 653645 [details]
Suspected Bug in the appl.

Status: Unconfirmed

Updated

6 years ago
Component: Web Apps → Untriaged
QA Contact: jsmith

Comment 1

6 years ago
Could you give more details, please?  Which application refused to open, and what is that shown on the screenshot (how is it related to the bug)?  Thanks.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.