Firefox 14 browser does not responding(Hangup) for long time while opening the browser every time.

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Sarathi, Unassigned)

Tracking

14 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.79 Safari/537.1

Steps to reproduce:

For every time am trying to open the Firefox in my machine, the browser does not support any click operations or not able to enter URL's at all, for a long time back that will be works, then am trying to add a new tab it will be again hangs up.


Actual results:

Approximately after 15mins it will works and then randomly  this issues comes.


Expected results:

Comparing to the firefox 13 and 14, Firefox 13 will be better to use..

Comment 1

5 years ago
Hi Sarathi, 
unfortunately it's very hard to reproduce your problem without way more information. Please see https://developer.mozilla.org/en/Bug_writing_guidelines and provide info such as operating system, how often and when this happens, how many tabs you have opened, etc.


Also, does the problem still happen if you start Firefox in Safe Mode? (Safe Mode disables extensions and themes, hardware acceleration and some JavaScript stuff in order to exclude some possible reasons for problems. It does not disable plugins which are add-ons.) See http://support.mozilla.com/en-US/kb/Safe+Mode 
And does this also happen with a new and empty profile? See http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile and http://support.mozilla.org/kb/Managing%20profiles . 

If you still see this problem in the new profile, please enter the address "about:support" in the address bar and attach (using the "Add an attachment" link above) the output for your original profile (not the new profile), as the "Modified Preferences" section could be interesting. 
Thanks for your help!
Sarathi, please try the suggestions in comment #1 and report back whether the issue reproduces or not.
Thank you!

Updated

5 years ago
Flags: needinfo?(sarathi.riches)
(Reporter)

Comment 3

5 years ago
Hi,

Still the firefox not able to access from my machine, I have cleared all the add-on and cookies, it's still not in use, Now i'm using chrome for all, Please fix it soon we are totally missing Firefox.

Thanks,
Vijayasarathi G.
Flags: needinfo?(sarathi.riches)

Comment 4

5 years ago
Comment 1 still not answered => resetting to needinfo
Flags: needinfo?(sarathi.riches)
(Reporter)

Comment 5

5 years ago
My system formatted and now its working fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(sarathi.riches)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.