dismissing alert with mouse causes the window to minimize

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Vladimir Ermakov, Assigned: Dan M)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Open the attached thestcase type a letter in the text field. It will pop up two 
alertboxes for keypress and keydown events. after dismissing them by clicking ok 
button the window minimizes. 
Sometimes one of the menues from the menu bar gets pulled down! But this doesnt 
reproduce as often as the first problem.
(Reporter)

Comment 1

17 years ago
Created attachment 32802 [details]
testcase

Comment 2

17 years ago
Using build 2001052104 whenever I click on a link my mozilla window minizies,
sort of. Part of the window remains as a phantom, I am forced to double click on
the title bar in order to get back an active useable window. Issues reoccurs on
everytime I select a link or respond to a message window. (see attached picture
for view of what happens when link is selected)

Comment 3

17 years ago
Michael, you are seeing bug 81781 I think which is different from thie bug.

Comment 4

16 years ago
Confirmed on build 2001101117

Comment 5

16 years ago
On win98 build 2001101117, another window comes to front, window dosen't minimize.

Comment 6

16 years ago
->Apps and shotgun CC:
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
QA Contact: sairuh → jrgm

Comment 7

16 years ago
->danm the manm
Assignee: pchen → danm
(Assignee)

Comment 8

16 years ago
I can't reproduce this. Can't figure out how it could happen, either. I see what
bdonlan@maine.rr.com mentioned above when he claimed confirmation; that no
window is minimized, but the browser parent of the alert window is sent to the
back of the z-order. That's a bug, but not this bug.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.