Images are not loading when called for

VERIFIED INVALID

Status

()

Core
Plug-ins
--
major
VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: dave shultz, Assigned: av (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fails 4.x], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Mac_PowerPC)
BuildID:    2001042508

When you hit the preLoadNetThing, the status bar gradually grows to 
100% but does not display the image that needs to pop up as a result of 
hitting 100%. If you hit reload and repeat, the image finally loads

Reproducible: Always
Steps to Reproduce:
1.Go to URL above
2.click on preLoadNetThing button

Actual Results:  Progress bar and percentage gradually increase to reach 
100%. Image does not get loaded.

Expected Results:  Progress bar and percentage gradually increase to 
reach 100%. Upon completion, an image should appear above the 
progress bar. 

This seems to me to be related to streaming. I noticed that after I followed 
my steps above that if I hit the Relaod button and tried it again, the image 
does finally pop up upon completion. Another possibly related issue 
would be at 
http://poppy.macromedia.com/netlanski/files/Movie/BigstreamdcrDoc.html
. What is happening is not all of the images are streaming in. The images 
that should be flashing on the screen should have numbers in 
increments of 5 gradually growing in succession up to 95. Many images 
are not streaming in. This may also be related to some Shockwave 
movies not loading cast members as well, causing some movies to 
report back that they are being corrupted when they are first loaded. If you 
go back and reload the same movies that had the 'corruption', they 
suddenly load fine.
(Reporter)

Comment 1

17 years ago
Macromedia Bug # 67630
Summary: Images are not loading when called for → Images are not loading when called for

Comment 2

17 years ago
Arun, this is the one that we had talked about.  i had noticed this but since it 
does_not_even_load (nothing happens , no progress seen) on 4.x browser, I wonder 
how important this is.

Comment 3

17 years ago
cc: peter

Comment 4

17 years ago
status whiteboard update
Whiteboard: [fails 4.x]
(Reporter)

Comment 5

17 years ago
Hi- I dunno why you guys cannot see any progress, but both of these 
movies work  fine on NS 4.7x browsers on Mac.  Let me resubmit the 
links.

http://poppy.macromedia.com/netlanski/files/Movie/bigstreamdcrDoc.html

http://poppy.macromedia.com/netlanski/files/Netlingo/prereadydcrDoc.ht
ml

Comment 6

17 years ago
i had 4.7 on mac..updating to 4.77, peter can u pls confirm this? thx !

Comment 7

17 years ago
bigstreamdcr loads ok (i have bug 77572 filed for a crasher on that movie). 
However, on my win 4.76, prereadydcr gives no result at all :(. just updated my 
mac browser to 4.77 and prereadydcr movie is not loading for me ..eeek !

Comment 8

17 years ago
Marking NEW...but this might go to evangalism.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 9

17 years ago
Yeah, Shrirang, I can't load them either.

Marking INVALID because we can not test this. Please attach a testcase which
does not fail in 4.x or an explanation.

Dave, some of the testcase on poppy are behind your firewall and we can not get
to them. This is probably one of those cases as it fails for us in Netscape 4.x.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 10

17 years ago
Yeah, Shrirang, I can't load them either.

Marking INVALID because we can not test this. Please attach a testcase which
does not fail in 4.x or an explanation.

Dave, some of the testcase on poppy are behind your firewall and we can not get
to them. This is probably one of those cases as it fails for us in Netscape 4.x.
Resolution: FIXED → INVALID

Comment 11

17 years ago
this is probably due to the 'thebox.macromedia.com' server that's not accessible 
to us..

Comment 12

16 years ago
spam : marking invalid bugs 'verif'. reopen if u disagree, reporter!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.