print out error status and message on error

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: k0scist, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
We currently don't do anything if we get errors from datazilla:

http://hg.mozilla.org/build/talos/file/c986567c686a/talos/output.py#l459

.submit() returns a list of responses.

While I'm not actually sure what we should with them, we should
probably at least print out what fails.
(Reporter)

Comment 1

6 years ago
Created attachment 653868 [details] [diff] [review]
print these out

It ain't wonderful but damned if i know what to do with them o_O
Attachment #653868 - Flags: review?(mdas)
Comment on attachment 653868 [details] [diff] [review]
print these out

lgtm
Attachment #653868 - Flags: review?(mdas) → review+
(Reporter)

Comment 4

6 years ago
Looks green, except a few pending jobs.  Pushing: http://hg.mozilla.org/build/talos/rev/1f1c3ba618fb
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Updated

6 years ago
Duplicate of this bug: 784412
(Reporter)

Updated

6 years ago
Duplicate of this bug: 780041
You need to log in before you can comment on or make changes to this bug.