Number List Item does not function properly

VERIFIED DUPLICATE of bug 5750

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 5750
19 years ago
17 years ago

People

(Reporter: fenella, Assigned: Joe Francis)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
RE: Linux and Mac (1999-06-08-08)
1. Click on New Msg from Messenger to open the Compose window
2. Enter email ID and subject fields.
3. Enter some text in the Body
4. Click on the Item Number List icon, it shows item #1.  I do not see
the cursor focus.  So I do a left click on the mouse with cursor in the body. (I
still do not see the cursor focus like vertical bar)
5. Type some text (aaaaaa) and press Enter, text is not displayed on the Item
List, it is displayed on the next line, see example below.
6. Type some more text (bbbbbb) and press Enter, text go to the next line.
Actual result: eg:
I am creating a list item:
       1.
aaaaaa
bbbbbb

Expected result:
I am creating a list item:
       1. aaaaaa
       2. bbbbbb

Windows behaves differently: please see bug 7806

Since this also occurs when using Editor, assign it to the Editor group
(Reporter)

Updated

19 years ago
Summary: Number List Item does not function properly

Comment 1

19 years ago
removing myself from Cc: cause I'm the qa_contact...

Updated

19 years ago
Assignee: buster → jfrancis
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
This bug is blocked on the focus problem.

You have to click back on the message body now (after clicking on a toolbar item)
due a general focus problem which is not an editor bug.

It can be difficult when doing this to actually get the cursor in an empty list
item.  When the first problem is fixed, the second will probably be irrelevant.
And even if we still decide that it's too hard to click on emtpy list items,
that's a selection problem.

Marking as DUP of 5750.


*** This bug has been marked as a duplicate of 5750 ***

Updated

19 years ago
QA Contact: sujay → fenella

Comment 3

19 years ago
assigning fenella as qa_contact.
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
Verify this bug as a duplicate of 5750
You need to log in before you can comment on or make changes to this bug.