Nightly refuses to update after switching profiles + firefox install locations

RESOLVED DUPLICATE of bug 318855

Status

()

defect
RESOLVED DUPLICATE of bug 318855
7 years ago
5 years ago

People

(Reporter: taras.mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

2.50 KB, application/x-zip-compressed
Details
1.03 KB, text/plain
Details
(Reporter)

Description

7 years ago
My Nightly always shows 'restart to update' button in about dialog, but fails to update when I click it. I'm stuck on an old Nightly version.

Possible cause:
I had Nightly running from an unzipped folder. It updated fine. I then setup a new(non-admin) account and installed Nightly in Program Files.
(Reporter)

Comment 1

7 years ago
Posted file update logs
(Reporter)

Comment 2

7 years ago
Posted file -console log
Note I also moved over my Roaming profile directory from old account.
Sounds like a duplicate of bug 318855. We're close to getting that fixed but other priorities are in place at the moment.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318855
You need to log in before you can comment on or make changes to this bug.