Please pull tegra-305 for ctalbert for triaging Bug 784278

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
P3
normal
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: Callek, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
Of the arrow.com tegras, we have issues in Bug 784278, ctalbert has offered to give this a hands-on look.

Please pull it and get it to him (on his desk or in person).

I'm stopping it from taking jobs, and marking it in slavealloc right now.
(Reporter)

Updated

5 years ago
Blocks: 784278
Whiteboard: [buildduty][buildslaves][capacity]

Comment 1

5 years ago
Tegra 305 is missing from it's original shelf in MV.2.idf. Did someone already come down and grabbed it?
(Reporter)

Comment 2

5 years ago
yes clint grabbed it yesterday while he was in mtv, since we wanted to get the testing of our issue done sooner.

I'll reassign to him to slot it back in place once his testing is fully done (I suspect he'll bring it back down on friday)
Assignee: server-ops → ctalbert

Updated

5 years ago
colo-trip: --- → mtv1
(Reporter)

Comment 3

5 years ago
clint did you ever find any more info, or have more ideas on your diagnosis here. and/or have you slotted it back in (or have time to identify when you will be)
(Reporter)

Comment 4

5 years ago
It seems clint forgot about this, can someone possibly try to catch him at his desk to verify if he still needs this, and if not tie it back in.
Assignee: ctalbert → server-ops
Depends on: 787407

Comment 5

5 years ago
Yep, I never found any more info about it. Shall I go put it back in 2.IDF? Or should I let Vinh do that?

Comment 6

5 years ago
Vinh, it's sitting on my desk, near the lamp, all ready to go. (sorry for the spam, hit send too soon).

Comment 7

5 years ago
Tegra-305 is now back in 2.IDF. 

PING tegra-305.build.mtv1.mozilla.com (10.250.51.145): 56 data bytes
64 bytes from 10.250.51.145: icmp_seq=0 ttl=63 time=4.182 ms
64 bytes from 10.250.51.145: icmp_seq=1 ttl=63 time=7.087 ms
64 bytes from 10.250.51.145: icmp_seq=2 ttl=63 time=2.580 ms

nagios-scl1
4:28 PM
tegra-305.build.mtv1:PING is OK: PING OK - Packet loss = 0%, RTA = 2.95 ms


Closing ticket.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Inventory updated to reflect that it's back in service.

Updated

5 years ago
Assignee: server-ops → server-ops-dcops
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.