Creatured apps should be listed in category landings pages

VERIFIED FIXED in 2012-10-04

Status

Marketplace
Consumer Pages
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

2012-10-04
Points:
---

Details

(Whiteboard: [janus][android], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 654031 [details]
screenshot

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/apps/entertainment-sports
2. Compare it to https://marketplace-dev.allizom.org/admin/apps/featured

expected behavior:
Creatured apps show up at the top of category landing pages as shown at http://people.mozilla.org/~cwiemeersch/mkt-mocks/Search-%28Scroll%29.jpg

observed behavior:
Creatured apps are not listed.
(Reporter)

Updated

6 years ago
Summary: Cretaured apps should be listed in category landings pages → Creatured apps should be listed in category landings pages

Comment 1

6 years ago
over to davor who did this stuff.
Assignee: nobody → dspasovski
(Assignee)

Comment 2

6 years ago
This will be a matter of adding 16px assets to basta's wall of promotional glory in the Edit Listing > Media section.
Assignee: dspasovski → nobody
Whiteboard: [janus] → [janus][
(Assignee)

Updated

6 years ago
Whiteboard: [janus][ → [janus][android]
(Assignee)

Updated

6 years ago
Assignee: nobody → cvan
Target Milestone: --- → 2012-09-27
(Assignee)

Updated

6 years ago
Target Milestone: 2012-09-27 → 2012-10-04
(Assignee)

Comment 3

6 years ago
https://github.com/mozilla/zamboni/commit/fdb5fcd
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 4

6 years ago
Verified as fixed : compared https://marketplace-dev.allizom.org/apps/business with https://marketplace-dev.allizom.org/admin/apps/featured - business section and everything seems to be ok.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.