Green box over downloads panel icon

RESOLVED DUPLICATE of bug 758515

Status

()

Firefox
Downloads Panel
RESOLVED DUPLICATE of bug 758515
5 years ago
5 years ago

People

(Reporter: david.smitmanis, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 654142 [details]
Screenshot showing how it looks

From a new session: download a file, wait for it to finish. After, download a file that will be finished almost instantly, for instance a HTML page.

A translucent green box appears over the arrow icon on the Download button (see screenshot)
(Reporter)

Updated

5 years ago
Blocks: 564934
(Reporter)

Comment 1

5 years ago
Updated: This happens everytime a download finishes and the download window "bubble" is hidden.
(Reporter)

Comment 2

5 years ago
Seems like a duplicate of 758515

(Note that the Status page of the feature says to look for bugs blocking 564934 and links to a 1 level deep bug tree, which doesn't list many filed bugs. Maybe this should be clarified?)
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 758515
You need to log in before you can comment on or make changes to this bug.