Talk City's EZTalk Applet Does Not Load

RESOLVED INVALID

Status

Core Graveyard
Java: OJI
RESOLVED INVALID
17 years ago
8 years ago

People

(Reporter: TommyBee (No E-mail), Assigned: Patrick C. Beard)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
On Build 2001050104 with OS 9.1 (and I believe MRJ 2.2.4), the EZTalk window
loads too long and thus the input bar does not appear in the frame.  I first saw
this problem in builds prior to Netscape 6.0.  The problem does not appear in
6.0 or 6.0.1 IIRC, but the problem remains in Mozilla.
(Reporter)

Comment 1

17 years ago
Unfortunately the problem has gotten worse as of build 2001053108 -- now the
applet refuses to load whatsoever.  All surrounding frames (ads, help, etc.)
load just fine.  I did just update to MRJ 2.2.5, but I believe I had experienced
this problem before I upgraded, and the applet on http://www.abc3340.com/ is
loading fine.  I would assign this to one of the Java components, but I'm not
sure which one would be best.
Summary: Cannot access input bar on Talk City's EZTalk → Talk City's EZTalk Applet Does Not Load

Comment 2

17 years ago
tommybee, can you provide us with an account name and password to test this? thanks.
(Reporter)

Comment 3

17 years ago
Sure!

Nickname:  MozillaZilla (Mozilla was already taken)
Password:  Br0wser (that's a zero, not a letter o)

Comment 4

17 years ago
confirmed with 053005 mozilla trunk build on Mac OS9.1
Assignee: asa → edburns
Status: UNCONFIRMED → NEW
Component: Browser-General → OJI
Ever confirmed: true
QA Contact: doronr → shrir

Comment 5

17 years ago
Terry, can you please take a look at this?
Assignee: edburns → tnoyes

Comment 6

17 years ago
Worked fine on iCab pre 2.5, w/ MRJ 2.2.4 and .5, Mac OS 9.1 and ____.
Worked not at all with 2001060109.
Worked somewhat with Mozilla 0.8, but the ports were messed - the input bar was hidden
and scrolling wouldn't start when the text got down to what looked like the bottom.
(Reporter)

Comment 7

17 years ago
Works almost flawlessly with Netscape 6.1 PR1.  The applet loads in the proper
space, and I am able to type just fine.  Only problem is that clicking on the
applet often brings up a contextual menu.  Whatever fix was made in the
Commercial builds, I hope they can come to Mozilla as well.  :-)

Comment 8

17 years ago
SPAM: reassigning all OJI bugs to new OJI QA, pmac ( 227 bugs)
QA Contact: shrir → pmac
(Reporter)

Comment 9

17 years ago
I decided to do further testing in Netscape 6.1 final.  The chat is functional,
but attempts to change any settings are rather tricky -- often the applet will
appear to have been dragged to another location and then snap back into place
(the rectangular outline moves and then disappears) and sometimes an "Invalid
Location" URL is loaded.  In addition, the popup menus are inconsistent with
their functions -- the second popup menu in the chat screen itself was listing
colors when in actuality it was a menu for different smilies, and the menus in
the Options Manager had similar problems.  I'll give it a try on a Mozilla
nightly once the blank window / menu / dialog problems are fixed.
(Reporter)

Comment 10

17 years ago
Mac OS 9.2.1, Mozilla 0.9.5

The applet once again loads too long to reach the input bar on the chat.  I
wonder what changes are made between Mozilla and Netscape that Mozilla
consistently has this problem and Netscape doesn't?
(Reporter)

Comment 11

17 years ago
Mac OS 9.2.2, Build 2001121008

Applet fails to load from URL.
(Reporter)

Comment 12

16 years ago
Mac OS 9.2.2, Netscape 7.0 PR1

Unfortunately whatever made Netscape immune to the problems Mozilla had with
Talk  City is now gone.  The input bar loads below the visible area of the pane
so I can't type.  The same problem occurs in Opera 5.0 but not in iCab.

JOOC, is any more work planned for Java on Mac OS Classic?  I'd hate to have my
hopes up for nothing.  :-(

Comment 13

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: nezbo → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → beard
QA Contact: pmac → petersen
(Reporter)

Comment 15

16 years ago
As of this past August, Talk City is gone.  :-(
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.