reimage & upgrade linux-ix builders as win64 builders

RESOLVED DUPLICATE of bug 933768

Status

Release Engineering
Platform Support
RESOLVED DUPLICATE of bug 933768
5 years ago
4 years ago

People

(Reporter: hwine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [tracker] [reit])

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #780022 +++

split from bug #780022 comment #1, as these machines are in a different colo and need additional work.

There are additional machines in mtv1 that need hardware upgrades to move to a datacenter, so that means additional time and effort, and we would need to find space for them in scl3 (how much space we have available in scl3 depends on how many w8 test boxes we purchase):

mv-moz2-linux-ix-slave01.build.mtv1
mv-moz2-linux-ix-slave02.build.mtv1
mv-moz2-linux-ix-slave03.build.mtv1
mv-moz2-linux-ix-slave04.build.mtv1
mv-moz2-linux-ix-slave05.build.mtv1
mv-moz2-linux-ix-slave06.build.mtv1
mv-moz2-linux-ix-slave07.build.mtv1
mv-moz2-linux-ix-slave08.build.mtv1
mv-moz2-linux-ix-slave09.build.mtv1
mv-moz2-linux-ix-slave10.build.mtv1
mv-moz2-linux-ix-slave11.build.mtv1
mv-moz2-linux-ix-slave12.build.mtv1
mv-moz2-linux-ix-slave13.build.mtv1
mv-moz2-linux-ix-slave14.build.mtv1
mv-moz2-linux-ix-slave15.build.mtv1
mv-moz2-linux-ix-slave16.build.mtv1
mv-moz2-linux-ix-slave17.build.mtv1
mv-moz2-linux-ix-slave18.build.mtv1
mv-moz2-linux-ix-slave19.build.mtv1
mv-moz2-linux-ix-slave20.build.mtv1
mv-moz2-linux-ix-slave21.build.mtv1
mv-moz2-linux-ix-slave22.build.mtv1
mv-moz2-linux-ix-slave23.build.mtv1

The remaining ix machines in mtv1 are mw32 machines and covered under bug 758275
What is left on this bug?
There are a handful more linux-ix machines in mtv1 still running centos5 (I assume they're being kept around for the ESR train?), but they will be decommissioned and not repurposed when their current purpose has been fulfilled.  They are already out of warranty and we will be moving out of mtv1 in the next few quarters.

Updated

4 years ago
Component: Release Engineering: Machine Management → Release Engineering: Platform Support
QA Contact: armenzg → coop
Summary: reimage, upgrade linux32, builders as win64 builders → reimage & upgrade linux-ix builders as win64 builders
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
We're e-purposing old machines in bug 933768.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933768
You need to log in before you can comment on or make changes to this bug.