If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Need a human-scale name for a server

RESOLVED DUPLICATE of bug 784772

Status

Infrastructure & Operations
WebOps: Other
RESOLVED DUPLICATE of bug 784772
5 years ago
4 years ago

People

(Reporter: Annie Elliott, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
Please map 

http://tableau1.metrics.scl3.mozilla.com/

to something reasonably memorable and relevant, such as dataviz.mozilla.com

Updated

5 years ago
Depends on: 784772
passing to serverops.
Assignee: network-operations → server-ops
Component: Server Operations: Netops → Server Operations
QA Contact: ravi → jdow

Updated

5 years ago
Assignee: server-ops → server-ops-webops
Component: Server Operations → Server Operations: Web Operations
QA Contact: jdow → cshields

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 784772
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.