after startup 'enter' key doesn't go to url typed in

VERIFIED DUPLICATE of bug 78243

Status

--
critical
VERIFIED DUPLICATE of bug 78243
18 years ago
10 years ago

People

(Reporter: aleksander.adamowski, Assigned: alecf)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: win32-talkback 2001050104
Reproducible: always

To reproduce:
1. Start Mozilla
2. type any URL into URL bar
3. press 'enter' key

Observed behaviour:
1. Mozilla does nothing after 'enter' being pressed
2. After starting typing into URL bar one can see a "Search [a search engine]
for [URL]" drop-down

Expected behaviour:
Mozilla goes to specified URL.

Workaround:
1. Go to any bookmark by clicking bookmark with the mouse
2. Type in the URL in the URL bar and this time 'enter' key works

Comment 1

18 years ago
Dupe of Bug 78243 ??
(Assignee)

Comment 2

18 years ago
yes.

*** This bug has been marked as a duplicate of 78243 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.