Pressing Enter after typing URL does not cause the URL to be loaded

VERIFIED DUPLICATE of bug 78243

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 78243
18 years ago
14 years ago

People

(Reporter: Helmut Leininger, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.8.1+)
Gecko/20010501
BuildID:    2001050104

After newly starting the browser, typing the URL in the navigation toolbar and
pressing ENTER does not cause Mozilla to load the URL. At this time, in the
entry field of the navtigation toolbar, no icon can be seen. After selecting an
URL from the history or bookmark and loading this, everything seems to be ok.

Reproducible: Always
Steps to Reproduce:
1.Start Mozilla
2.Type a URL in the navigation toolbar
3.Press ENTER

Actual Results:  Nothing happens

Expected Results:  Should load URL

Also happens in Windows 98.
This is fixed in the May 2 builds.

*** This bug has been marked as a duplicate of 78243 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
verified dupe
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.