Consider dropping update verify configs from hg

RESOLVED DUPLICATE of bug 1210527

Status

Release Engineering
Release Automation: Other
P3
normal
RESOLVED DUPLICATE of bug 1210527
6 years ago
2 years ago

People

(Reporter: rail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [releases][automation][updates])

ATM we generate update verify configs from scratch every time when we run the update builder. We can generate those on the fly as a part of chunked verify builder.
I think it'd be great to do this. Since the configs get dumped out to the log we'll have a record of what they were even w/out version control. Still, low priority.
Priority: -- → P3
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210527
You need to log in before you can comment on or make changes to this bug.