Crash GLControllerException: EGL window surface could not be created [@ GLController.java:176]

RESOLVED DUPLICATE of bug 763813

Status

()

Firefox for Android
Toolbar
--
critical
RESOLVED DUPLICATE of bug 763813
6 years ago
6 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({crash, reproducible})

Trunk
ARM
Android
crash, reproducible
Points:
---

Firefox Tracking Flags

(firefox17 affected)

Details

(Whiteboard: [native-crash][startupcrash], crash signature)

(Reporter)

Description

6 years ago
bp-70f60c07-0578-4eb9-bf03-908032120823 .

E/libEGL  (10476): EGLNativeWindowType 0x5c88f380 already connected to another API
E/libEGL  (10476): eglCreateWindowSurface:245 error 300b (EGL_BAD_NATIVE_WINDOW)
W/System.err(10476): org.mozilla.gecko.gfx.GLController$GLControllerException: EGL window surface could not be created! Error 12299
W/System.err(10476): 	at org.mozilla.gecko.gfx.GLController.provideEGLSurface(GLController.java:176)
W/System.err(10476): 	at dalvik.system.NativeStart.run(Native Method)
W/System.err(10476): 	at dalvik.system.NativeStart.run(Native Method)
I/Gecko   (10476): ###!!! ABORT: We need a context on Android: file ../../../gfx/layers/opengl/LayerManagerOGL.cpp, line 175

STR, run the command below twice:

adb shell am start -a android.intent.action.VIEW -n org.mozilla.fennec/.App -d "}"
(Reporter)

Updated

6 years ago
Component: General → Graphics, Panning and Zooming

Comment 1

6 years ago
Dupe of bug 763805 or bug 763813?
Dupe of bug 763813.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763813
You need to log in before you can comment on or make changes to this bug.