menu bar stays highlighted

RESOLVED DUPLICATE of bug 688412

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 688412
6 years ago
6 years ago

People

(Reporter: Rusty Kerr, Unassigned)

Tracking

14 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

refreshed a page when it asks to resend a form.  When I refresh I use the shortcut command R. It happens everytime I get the resend form message, other times it is fine.


Actual results:

In the menu bar, the view item remains highlighted.  This is only cosmetic, does not effect use.


Expected results:

It should not have remained highlighted

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 688412
You need to log in before you can comment on or make changes to this bug.