bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 255180
6 years ago
6 years ago

People

(Reporter: nasasempai, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.83 Safari/537.1

Steps to reproduce:

Nothing Really


Actual results:

I have many calendars, local (on my computer) and online calendars for work and organizations via Google calendar. 


Expected results:

I would like to be able to organize my many calendars in the calendar list. As of right now, there is only one tier in the calendar tree. Perhaps the ability to make folders and sub-folders.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 255180
You need to log in before you can comment on or make changes to this bug.