Closed Bug 785421 Opened 8 years ago Closed 8 years ago

No context menu pops up in markup panel

Categories

(DevTools :: Inspector, defect)

17 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 785186

People

(Reporter: alice0775, Unassigned)

References

Details

http://hg.mozilla.org/mozilla-central/rev/1c0ac073dc65
Mozilla/5.0 (X11; Linux i686; rv:17.0) Gecko/17 Firefox/17.0a1 ID:20120824030530

Steps To Reproduce:
 1. Go to a any page
 2. Open the page inspector
 3. Open the markup panel
 4. Right click on the tree

Actual results:
 Nothing happens

Expected Results:
 Context menu such as "Copy Inner HTML" should pop up
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785186
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.