going back in aurora shows a large crate icon

RESOLVED DUPLICATE of bug 774929

Status

Marketplace
General
RESOLVED DUPLICATE of bug 774929
6 years ago
6 years ago

People

(Reporter: cshields, Unassigned)

Tracking

ARM
Android
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 655106 [details]
marketplace after going "back"

I went to the marketplace on Aurora for Android today, grabbed an app, and hit the back button on my phone.  This did go back to the previous page but a large crate was covering most of the page. See attached screenshot.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 774929
You need to log in before you can comment on or make changes to this bug.