skin switching just doesnt work.

VERIFIED DUPLICATE of bug 68973

Status

Core Graveyard
Skinability
--
major
VERIFIED DUPLICATE of bug 68973
17 years ago
10 years ago

People

(Reporter: andreww, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This might be considered a meta bug but basically, switching skins on all 
platforms doesnt work.  

1) many things like hotkeys stop working after a skin switch
2) often the switch leaves behind remnants of the old skin
3) images are disappearing again
4) widgets like menubuttons fail to work properly
5) etc. etc.


I'm filing this bug because there doesnt seem to be anyone looking into this 
and this was touted as a major feature for 6.0 - and 6.5 now.
(Reporter)

Updated

17 years ago
Keywords: nsbeta1, nsCatFood
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 68973 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
1. Don't recall hearing of anything like that
2. Sounds like 75181 and 75184
3. Probably the same as 2
4. Don't recall hearing of anything like that

So you might want to consider filing bugs on 1 and 4 (although I generally 
don't see either of them).  Or I can if you'd like.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.