multiple marketplace icons after marketplace install

RESOLVED DUPLICATE of bug 785496

Status

()

Firefox for Android
Web Apps
RESOLVED DUPLICATE of bug 785496
5 years ago
5 years ago

People

(Reporter: espressive, Unassigned)

Tracking

16 Branch
x86_64
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Samsung s2 running ICS using FF Nightly:

After installing the marketplace app, there are 6 individual icons added to one of my home screens. All just open the marketplace.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785496
You need to log in before you can comment on or make changes to this bug.