Closed Bug 78563 Opened 22 years ago Closed 20 years ago

The Japanese characters in title bar of create directory garbabled at first default size window

Categories

(SeaMonkey :: Installer, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: amyy, Assigned: curt)

Details

(Keywords: intl)

The Japanese characters in title bar of create directory garbabled at first 
default size window(small).

Build: 05-02 trunk on Linux EH6.2-Ja

Steps to reproduce:
1. Run netscape-installer.
2. Destination Directory section, choose "Change".
3. Select Directory, choose "Make a directory".

Result:
In defalt size of make directory window title bar, the string "make directory" 
in Japanese is garbled at the part after "...", if you resize window to bigger, 
then will get the complete correct string.

Note it reproduce on 6.01Ja RTM build too.
Add keywords and change QA contact to Jon.
Keywords: intl
QA Contact: andreasb → jonrubin
>Linux EH6.2-Ja
Is this Japanese localized Linux?
I assume Linux EH6.2-Ja is not a localized Japanese system, it is not supported.
Please reopen it that's a localzied Japanese system.
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → WONTFIX
I think it is a localized Japanese system, I'll re-open this bug.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Change component to installer and reassign.
Assignee: nhotta → ssu
Status: REOPENED → NEW
Component: Internationalization → Installer
mass change, switching qa contact from jonrubin to ruixu.
QA Contact: jonrubin → ruixu
over to curt.
Assignee: ssu → curt
How does this look with recent Mozilla trunk builds?
I think there was some Unicode work...
No reproduce on latest trunk build/linux RH7.2-JA, resolve as works for me.
Status: NEW → RESOLVED
Closed: 22 years ago20 years ago
Resolution: --- → WORKSFORME
Mark as verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.