Status

Invalid Bugs
General
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: waleed, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.83 Safari/537.1

Steps to reproduce:

Poor Connection


Actual results:

Poor Connection


Expected results:

Poor Connection

Comment 1

5 years ago
Can this be Duped to bug 651803 (Dupe Invalid Firefox Test/Spam Bugs Here)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 14 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.