Firefox and Thunder bird ver. 14.01 and TB ver. 14.0 crash down when i want to work with this applications.

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Pavel Michelfeit, Unassigned)

Tracking

14 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

Program crashes down, when i find something on internet. When i open webpages: www.centrum.cz, Firefox ver. 14.01 crashes down. This is the worst version of FF, which was created. I hope, that next version willbe better.
I must return to Firefox 13, which is the best version oo firefox.
Same problem i have in TB 14.0 version. Program crashes down, when i read received messages. Some fields schreenreader (program for reading text from display), stop speaking in TB 14.0. Also i must returnt to TB 13, which is the best version of TB


Actual results:

Both programs crash down and on dispaly it is written: In program was closed, because program was finished. And then program asks me, if you want to send information about crash developers of program, i can press send information.
Can you repair very quickly? Thank you.
See http://support.mozilla.org/en-US/kb/firefox-crashes-troubleshoot-prevent-and-get-help for how to get a crash report ID to share here (see the parts about about:crashes), and also for some other advice.
Group: core-security
No repro of the problem on www.centrum.cz for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

5 years ago
Hello,

problem was solved. I installed new version of Firefox ver. 15.01. Super version of browser, which does not crashed during my work.
TB i will try later.
Thank you
(Reporter)

Comment 4

5 years ago
Hello once more,

TB version 15.0 is also very good. New Thunderbird works correctly.
Thank you very much once more.
You need to log in before you can comment on or make changes to this bug.