pop up is not stopped when opening a page in Firefox

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Darrell, Unassigned)

Tracking

14 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I get only a popup when i click and that such popups aren't block is intended

Comment 2

6 years ago
The link you provided opens in a new tab. IMO it's not behaving as a pop-up.
I've tried on: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0
Component: Untriaged → Tabbed Browser

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

6 years ago
It does not happen in explorer ... I have been using Firefox for years and I a about to STOP because you guys cannot stop a F@#king pop up that stops me from putting in my password!? Come on guys, figure this out.......It makes you look like a bad joke!!!!!!!!
You need to log in before you can comment on or make changes to this bug.