B2G SMS: avoid using NSPR integer types

RESOLVED DUPLICATE of bug 579517

Status

()

Core
DOM: Device Interfaces
--
minor
RESOLVED DUPLICATE of bug 579517
6 years ago
6 years ago

People

(Reporter: vicamo, Assigned: vicamo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

6 years ago
Bug 707659 inserted lines with NSPR integer typed variable in dom/sms/src/SmsManager.cpp and should be replaced with types from stdint.h.
(Assignee)

Comment 1

6 years ago
The one inserted by bug 707659 was solved by Ehsan in https://hg.mozilla.org/mozilla-central/rev/ef0db3592a2e . However, bug 779378 also inserted NSPR typed variable in dom/base/Navigator.cpp and is still not fixed.
(Assignee)

Comment 2

6 years ago
Mark as duplicates bug 579517 and upload a change like https://hg.mozilla.org/mozilla-central/rev/ef0db3592a2e .
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579517
You need to log in before you can comment on or make changes to this bug.