###!!! ASSERTION: Battery API: When charging and level at 1.0, remaining time should be 0

RESOLVED DUPLICATE of bug 758103

Status

()

Core
DOM: Device Interfaces
RESOLVED DUPLICATE of bug 758103
6 years ago
6 years ago

People

(Reporter: kanru, Unassigned)

Tracking

Trunk
All
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I/Gecko   (  106): ###!!! ASSERTION: Battery API: When charging and level at 1.0, remaining time should be 0. Please fix your backend!: 'Error', file /home/kanru/zone2/mozilla/central/dom/battery/BatteryManager.cpp, line 158
I assume you saw this on Gonk?
Component: General → DOM: Device Interfaces
OS: Linux → Gonk
Product: Boot2Gecko → Core
Hardware: x86_64 → All
Version: unspecified → Trunk
(Reporter)

Comment 2

6 years ago
(In reply to Mounir Lamouri (:mounir) from comment #1)
> I assume you saw this on Gonk?

Yes, thanks.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 758103
You need to log in before you can comment on or make changes to this bug.