Last Comment Bug 785947 - B2G RIL: I accidentally a typo in the message manager refactoring
: B2G RIL: I accidentally a typo in the message manager refactoring
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Device Interfaces (show other bugs)
: unspecified
: ARM Gonk (Firefox OS)
: -- normal (vote)
: mozilla18
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
: 786025 (view as bug list)
Depends on:
Blocks: 776825
  Show dependency treegraph
 
Reported: 2012-08-27 10:43 PDT by Philipp von Weitershausen [:philikon]
Modified: 2012-08-28 16:01 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v1 (1.06 KB, patch)
2012-08-27 10:43 PDT, Philipp von Weitershausen [:philikon]
kyle: review+
Details | Diff | Splinter Review

Description Philipp von Weitershausen [:philikon] 2012-08-27 10:43:59 PDT
Created attachment 655643 [details] [diff] [review]
v1

Not sure why and when I changed "sendAsyncMessage" to "syncAsyncMessage" in bug 776825, or why I missed this -- Marionette tests should've caught this. Probably got introduced in one of the many review/rebase cycles.
Comment 1 Philipp von Weitershausen [:philikon] 2012-08-27 11:31:38 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/e1b06ed3fc1e
Comment 2 Philipp von Weitershausen [:philikon] 2012-08-27 13:26:14 PDT
*** Bug 786025 has been marked as a duplicate of this bug. ***
Comment 3 Ryan VanderMeulen [:RyanVM] 2012-08-27 19:17:46 PDT
https://hg.mozilla.org/mozilla-central/rev/e1b06ed3fc1e

This landed after the aurora uplift, unfortunately. You may want to request aurora approval for this patch.
Comment 4 Philipp von Weitershausen [:philikon] 2012-08-28 16:01:28 PDT
(In reply to Ryan VanderMeulen from comment #3)
> This landed after the aurora uplift, unfortunately. You may want to request
> aurora approval for this patch.

Thanks for letting me know, Ryan. We don't really need the trains yet, so I think this won't be necessary.

Note You need to log in before you can comment on or make changes to this bug.